WordPress 2.0.6- Update with security fix

WordPress released 2.0.6 yesterday- and it’s supposedly the last release before the much awaited 2.1

Apple users should be happy that Safari will now display quicktags- but, as always, Firefox is the browser of choice for WordPress users (and with Firefox 2.0 you get spell check!).

Development Blog › WordPress 2.0.6

Here’s what’s new:* The aforementioned security fixes.
* HTML quicktags now work in Safari browsers.
* Comments are filtered to prevent them from messing up your blog layout.
* Compatibility with PHP/FastCGI setups.

If you’d like Websitetology to upgrade your WordPress installation to 2.0.6. complete with back-up, and a review of your active plug-ins for latest versions, jump over to this link: http://blogosopher.com/?page_id=7

« »

Leave a Reply

*